<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
    <head>
		<script type="text/javascript">var BACON=BACON||{};BACON.id="MbwbGzWjp29hS3hh";BACON.starttime=(new Date).getTime();(function(e,t){var n=e.createElement(t);n.async=true;n.src="//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";var t=e.getElementsByTagName(t)[0];t.parentNode.insertBefore(n,t)})(document,"script");</script>
        <!--begin ChartBeat code-->
        <script type="text/javascript">
            var _sf_startpt = (new Date()).getTime();
        </script>
        <!--end ChartBeat code-->
        <title>27th Annual Umoja Festival | 27th Annual Umoja Festival | photoMojo | HRSCENE.COM</title>
        <meta name="description" content="Photos: 27th Annual Umoja Festival - The Umoja Festival celebrated African culture with a weekend filled with music, arts &amp; crafts, food and workshops in Portsmouth." />
        <meta name="keywords" content="photo gallery, news photos, news pictures, photo pictorials, news pictorials, photo essay" />
        <meta http-equiv="Content-type" content="text/html; charset=utf-8" />
        <meta name="refresh" content="600" />
        <link rel="shortcut icon" type="image/x-icon" href="http://media.lintvnews.com/favicons/HRscene.ico" />
        <!--<link href="http://interactives.lintvnews.com/min/f=assets/css/photomojo/main.akamai.css&amp;201112161532" rel="stylesheet" type="text/css" />-->
        <link href="http://media.lintvnews.com/linapps/css/photomojo/main.akamai.20130208.min.css" rel="stylesheet" type="text/css" />
        <link  href="http://interactives-origin.hrscene.com/photomojo/feed/rss2/" rel="alternate" type="application/rss+xml" title="All Photo Galleries" />
        <link  href="http://interactives-origin.hrscene.com/photomojo/feed/rss2/7/local/" rel="alternate" type="application/rss+xml" title="Local Photo Galleries" />
        <link  href="http://interactives-origin.hrscene.com/photomojo/gallery/44003/740595/27th-annual-umoja-festival/27th-annual-umoja-festival/" rel="canonical" type="text/html" />        <!--[if lt IE 7]>
        <style type="text/css">
        #wrapper { width:962px; }
        #menu li { display:block; padding:6px; height:12px; text-transform:uppercase; float:left;  }
        #menu li a:link, #menu>li a:visited { text-decoration:none; color:#999; }
        #menu li:hover a { color:#fff; }
        #menu li:first-child { padding-left:0; }
        #content { width:600px; display:inline; }
        #sidebar { width:320px; display:inline; }
        #paginate { height:30px; }
        .tooltip { background-image:url('/assets/css/photomojo/images/tooltip/black_arrow.gif'); height:120px; width:210px; }
        #more li div { width:127px; }
        </style>
        <![endif]-->
                <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
        <script type="text/javascript" src="http://cdn.jquerytools.org/1.2.6/tiny/jquery.tools.min.js"></script>
        <!-- <script type="text/javascript" src="/min/b=assets/js&amp;f=photomojo/galleries.js,common/jquery.hoverIntent.minified.js&amp;201111020953"></script> -->
        <script type="text/javascript" src="/min/f=assets/js/photomojo/galleries.js"></script>
        <script type="text/javascript" src="/assets/js/common/jquery.hoverIntent.minified.js"></script>
        <script type="text/javascript" src="//s2.wp.com/_static/??/wp-content/themes/vip/lin-media/static/js/s_code.js"></script>
                        <script type="text/javascript" src="http://linapps.s3.amazonaws.com/navigation/hrscene.js"></script>

                    <!-- begin opengraph -->
            <meta property="og:title" content="27th Annual Umoja Festival" />
            <meta property="og:type" content="website" />
            <meta property="og:url" content="http://interactives-origin.hrscene.com/photomojo/gallery/44003/740595/27th-annual-umoja-festival/27th-annual-umoja-festival/" />
            <meta property="og:image" content="http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/740595-27th-annual-umoja-festival-6993e.jpg" />
            <meta property="og:description" content="The Umoja Festival celebrated African culture with a weekend filled with music, arts & crafts, food and workshops in Portsmouth." />
            <meta property="og:site_name" content="hrscene.com" />
            <!-- end opengraph -->
        
                        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-59384293-1']);
            _gaq.push(['_trackPageview']);
            _gaq.push(['_trackPageLoadTime']);

            (function() {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
        </script>

		<script type="text/javascript">
		var s_account="lintvhrscene,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,hrscene.com,familyfun.hrscene.com,dogs.hrscene.com,cats.hrscene.com,onlinefamily.hrscene.com,yourbaby.hrscene.com,participate.hrscene.com,blogs.hrscene.com,posted.hrscene.com,apps.lininteractive.com, interactives.hrscene.com";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/9/2014";
		s.dstEnd="11/2/2014";
		s.currentYear="2014";

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);

			s.hier1="lin-interactives,photomojo-wavy.com,gallery-44003-27th-annual-umoja-festival";
			s.hier2="";
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-4');
			s.eVar18=s.getTimeParting('d','-4');
			s.eVar19=s.getTimeParting('w','-4');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='27th Annual Umoja Festival | 27th Annual Umoja Festival | photoMojo | HRSCENE.COM';
			s.eVar23='lin-interactives-photomojo-wavy.com-gallery-44003-27th-annual-umoja-festival-photo-740595-27th-annual-umoja-festival';
			s.eVar24='lin-interactives';
			s.eVar41='lin-interactives:photomojo-wavy.com:gallery:detail';
			s.eVar55='http://interactives-origin.hrscene.com/photomojo/photomojo.php/gallery/44003';
			s.prop1='lin-interactives';
			s.prop2='lin-interactives:photomojo-wavy.com';
			s.prop3='lin-interactives:photomojo-wavy.com:gallery-44003-27th-annual-umoja-festival';
			s.prop4='lin-interactives:photomojo-wavy.com:gallery-44003-27th-annual-umoja-festival:photo-740595-27th-annual-umoja-festival';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-4');
			s.prop18=s.getTimeParting('d','-4');
			s.prop19=s.getTimeParting('w','-4');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='27th annual umoja festival | 27th annual umoja festival | photomojo | hrscene.com';
			s.prop23='lin-interactives-photomojo-wavy.com-gallery-44003-27th-annual-umoja-festival-photo-740595-27th-annual-umoja-festival';
			s.prop24='lin-interactives';
			s.prop25='';
			s.prop41='lin-interactives:photomojo-wavy.com:gallery:detail';
			s.prop55='http://interactives-origin.hrscene.com/photomojo/photomojo.php/gallery/44003';
			s.pageName='lin-interactives:photomojo-wavy.com:gallery-44003-27th-annual-umoja-festival:detail';
			s.pageType="";
		}

		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>




        <!-- Begin comScore Tag -->
        <script>
        	var _comscore = _comscore || [];
        	_comscore.push({ c1: "2", c2: "6036439" });
        	(function() {
        		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        		el.parentNode.insertBefore(s, el);
        	})();
        </script>
        <noscript>
        		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6036439&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->

  </head>

    <body>

        <div id="wrapper">
                        <!-- header -->
            <div id="header">

                <a href="http://www.hrscene.com/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'Market Logo', 'hrscene.com']);">
                        <img id="logo" src="http://linapps.s3.amazonaws.com/market/large/51.png" alt="hrscene.com" />
                </a>

                <h1>Local</h1>
                <ul id="menu">
                    		                            <li id="cat_1">
		                                <a href="/photomojo/category/1/1/us-world/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'US &amp; World']);">US & World</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_43133" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/woodtv.com/galleries/2017/01/43133-the-world-rings-in-2017-907fe-full.jpg')">
		                                            <a href="/photomojo/gallery/43133/1/the-world-rings-in-2017/sydney/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'The world rings in 2017']);">
		                                                <div>The world rings in 2017</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_43008" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2016/12/43008-10-arrested-in-sc-prostitution-bust-72c53-full.jpg')">
		                                            <a href="/photomojo/gallery/43008/1/10-arrested-in-sc-prostitution-bust/john-henry-brown/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', '10 arrested in SC prostitution bust']);">
		                                                <div>10 arrested in SC prostitution bust</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42955" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2016/12/42955-filthy-florida-home-80733-full.jpg')">
		                                            <a href="/photomojo/gallery/42955/1/filthy-florida-home/filthy-florida-home/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Filthy Florida home']);">
		                                                <div>Filthy Florida home</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42938" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/11/42938-wildfires-in-gatlinburg-pigeon-forge-284b4-full.jpg')">
		                                            <a href="/photomojo/gallery/42938/1/wildfires-in-east-tennessee/gatlinburg/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Wildfires in East Tennessee']);">
		                                                <div>Wildfires in East Tennessee</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42930" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/11/42930-attack-at-ohio-state-university-4dbc6-full.jpg')">
		                                            <a href="/photomojo/gallery/42930/1/attack-at-ohio-state-university/ohio-state-university/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Attack at Ohio State University']);">
		                                                <div>Attack at Ohio State University</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42574" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/09/42574-3-hurt-in-sc-school-shooting-888c3-full.jpg')">
		                                            <a href="/photomojo/gallery/42574/1/3-injured-in-sc-school-shooting/victim-jacob-hall-6-year-old-student/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', '3 injured in SC school shooting']);">
		                                                <div>3 injured in SC school shooting</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_4">
		                                <a href="/photomojo/category/4/1/politics/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Politics']);">Politics</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_43272" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/galleries/2017/01/43272-protests-against-trump-inauguration--8b7b1-full.jpg')">
		                                            <a href="/photomojo/gallery/43272/1/protests-against-trump-inauguration-/trump-inauguration-protest/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Protests Against Trump Inauguration ']);">
		                                                <div>Protests Against Trump Inauguration </div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42612" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/10/42612-kaine-pence-face-off-in-vp-debate-50563-full.jpg')">
		                                            <a href="/photomojo/gallery/42612/1/kaine-pence-face-off-in-vp-debate/kaine-pence-face-off-in-vp-debate/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Kaine, Pence face-off in VP debate']);">
		                                                <div>Kaine, Pence face-off in VP debate</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42561" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/09/42561-clinton-trump-square-off-in-1st-debate-98b35-full.jpg')">
		                                            <a href="/photomojo/gallery/42561/1/clinton-trump-face-off-in-first-debate/first-debate-held-at-hofstra-university-in-hampstead-ny/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Clinton, Trump face off in first debate']);">
		                                                <div>Clinton, Trump face off in first debate</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41905" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41905-house-dems-hold-sit-in-for-gun-control-cfabc-full.jpg')">
		                                            <a href="/photomojo/gallery/41905/1/house-dems-hold-sit-in-for-gun-control/house-dems-hold-sit-in-for-gun-control/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'House Dems hold sit-in for gun control']);">
		                                                <div>House Dems hold sit-in for gun control</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41809" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41809-test-36179-full.png')">
		                                            <a href="/photomojo/gallery/41809/1/test/test-photo/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'test']);">
		                                                <div>test</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41393" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/04/41393-photos-bernie-sanders-visits-purdue-ca69f-full.jpg')">
		                                            <a href="/photomojo/gallery/41393/1/photos-bernie-sanders-visits-purdue/photos-bernie-sanders-visits-purdue/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Photos: Bernie Sanders visits Purdue']);">
		                                                <div>Photos: Bernie Sanders visits Purdue</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_5">
		                                <a href="/photomojo/category/5/1/entertainment/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Entertainment']);">Entertainment</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_41408" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wotv4women.com/galleries/2016/04/41408-10-iconic-tv-moms-from-abc-hit-shows-3443d-full.jpg')">
		                                            <a href="/photomojo/gallery/41408/1/8-iconic-tv-moms-from-abc-hit-shows/beverly-goldberg-from-the-goldbergs/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', '8 Iconic TV moms from ABC hit shows']);">
		                                                <div>8 Iconic TV moms from ABC hit shows</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41339" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/04/41339-remembering-prince-29030-full.jpg')">
		                                            <a href="/photomojo/gallery/41339/1/remembering-prince-1958-2016/remembering-prince/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Remembering Prince (1958 - 2016)']);">
		                                                <div>Remembering Prince (1958 - 2016)</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41015" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/galleries/2016/03/41015-sxsw-film-2016-part-ii-6435f-full.jpg')">
		                                            <a href="/photomojo/gallery/41015/1/sxsw-film-2016-part-ii/jake-gyllenhaal-sxsw/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'SXSW Film 2016 : Part II']);">
		                                                <div>SXSW Film 2016 : Part II</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41012" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/galleries/2016/03/41012-sxsw-film-2016-7e32e-full.jpg')">
		                                            <a href="/photomojo/gallery/41012/1/sxsw-film-2016/the-paramount-sxsw/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'SXSW Film 2016']);">
		                                                <div>SXSW Film 2016</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_40871" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2016/03/40871-rory-and-joey-feek-throughout-the-years-20056-full.jpg')">
		                                            <a href="/photomojo/gallery/40871/1/rory-and-joey-feek-throughout-the-years/joey-and-rory/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Rory and Joey Feek throughout the years']);">
		                                                <div>Rory and Joey Feek throughout the years</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_40851" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/02/40851-oscars-2016-winners-48ed7-full.jpg')">
		                                            <a href="/photomojo/gallery/40851/1/oscars-2016-winners/best-picture-spotlight/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Oscars 2016: Winners']);">
		                                                <div>Oscars 2016: Winners</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_31">
		                                <a href="/photomojo/category/31/1/lifestyle/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Lifestyle']);">Lifestyle</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_41748" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/06/41748-muhammad-ali-d5e00-full.jpg')">
		                                            <a href="/photomojo/gallery/41748/1/muhammad-ali/muhammad-ali/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Muhammad Ali']);">
		                                                <div>Muhammad Ali</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41291" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/04/41291-add2d-full.jpg')">
		                                            <a href="/photomojo/gallery/41291/1/mcdonalds-through-the-years/1955-first-location-opens/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'McDonald\&#039;s through the years']);">
		                                                <div>McDonald's through the years</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_2066" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2012/02/2066-10-delish-drinks-margaritas-f3aab-full.jpg')">
		                                            <a href="/photomojo/gallery/2066/1/10-delish-drinks-margaritas/sweet-and-spicy-margarita/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', '10 Delish Drinks: Margaritas']);">
		                                                <div>10 Delish Drinks: Margaritas</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_39477" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2015/11/39477-man-hands-out-love-notes-to-honor-wife-870ac-full.jpg')">
		                                            <a href="/photomojo/gallery/39477/1/man-hands-out-love-notes-to-honor-wife/nc-man-honors-wife-who-lost-battle-with-cancer-with-100-love-notes/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Man hands out love notes to honor wife']);">
		                                                <div>Man hands out love notes to honor wife</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_39437" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2015/11/39437-lafayette-grand-theater-reopening-8d85f-full.jpg')">
		                                            <a href="/photomojo/gallery/39437/1/lafayettes-the-grand-theater-reopening/entrance/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Lafayette\&#039;s The Grand Theater Reopening']);">
		                                                <div>Lafayette's The Grand Theater Reopening</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_39328" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2015/11/39328-cops-take-pies-to-the-face-for-charity-edf06-full.jpg')">
		                                            <a href="/photomojo/gallery/39328/1/cops-take-pies-to-the-face-for-charity/hillsborough-pd-officers-take-pies-to-the-face-for-charity/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Cops take pies to the face for charity']);">
		                                                <div>Cops take pies to the face for charity</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_27">
		                                <a href="/photomojo/category/27/1/holidays/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Holidays']);">Holidays</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_43098" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/woodtv.com/galleries/2016/12/43098-christmas-2016-around-the-world-c7d4e-full.jpg')">
		                                            <a href="/photomojo/gallery/43098/1/christmas-2016-around-the-world/kabul-afghanistan/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Christmas 2016 around the world']);">
		                                                <div>Christmas 2016 around the world</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_43038" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/12/43038-13th-annual-shop-with-the-mayor--75da5-full.jpg')">
		                                            <a href="/photomojo/gallery/43038/1/photos-13th-annual-shop-with-the-mayor-/photos-13th-annual-shop-with-the-mayor/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Photos: 13th Annual Shop With The Mayor ']);">
		                                                <div>Photos: 13th Annual Shop With The Mayor </div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42992" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/12/42992-white-co.-shop-with-a-cop-20903-full.jpg')">
		                                            <a href="/photomojo/gallery/42992/1/white-co.-shop-with-a-cop/white-co.-shop-with-a-cop/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'White Co. Shop With A Cop']);">
		                                                <div>White Co. Shop With A Cop</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42890" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/11/42890-photos-flora-parade-2016-658f1-full.jpg')">
		                                            <a href="/photomojo/gallery/42890/1/photos-flora-parade-2016/photos-flora-parade-2016/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Photos: Flora parade 2016']);">
		                                                <div>Photos: Flora parade 2016</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42004" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/07/42004-2016-stars-and-stripes-celebration-46654-full.jpg')">
		                                            <a href="/photomojo/gallery/42004/1/2016-stars-and-stripes-celebration/2016-stars-and-stripes-celebration/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', '2016 Stars and Stripes Celebration']);">
		                                                <div>2016 Stars and Stripes Celebration</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41990" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlfi.com/galleries/2016/07/41990-photos-lake-freeman-fireworks-display-86c97-full.jpg')">
		                                            <a href="/photomojo/gallery/41990/1/photos-lake-freeman-fireworks-display/lake-freeman-fireworks/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Photos: Lake Freeman Fireworks Display']);">
		                                                <div>Photos: Lake Freeman Fireworks Display</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_33">
		                                <a href="/photomojo/category/33/1/animals/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Animals']);">Animals</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_42122" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wspa.com/galleries/2016/07/42122-snakes-of-sc-nc-ga-c92e8-full.jpg')">
		                                            <a href="/photomojo/gallery/42122/1/snakes-of-sc-nc-ga/cottonmouth-venomous/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Snakes of SC, NC &amp; GA']);">
		                                                <div>Snakes of SC, NC & GA</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41145" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2016/03/41145-snakes-found-in-north-carolina-bdfdf-full.jpg')">
		                                            <a href="/photomojo/gallery/41145/1/snakes-found-in-north-carolina/copperhead-venomous/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Snakes found in North Carolina']);">
		                                                <div>Snakes found in North Carolina</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41057" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2016/03/41057-woman-reportedly-attacked-by-3-dogs-05b46-full.jpg')">
		                                            <a href="/photomojo/gallery/41057/1/woman-reportedly-attacked-by-3-dogs/teresa-humphrey-maury-county/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Woman reportedly attacked by 3 dogs']);">
		                                                <div>Woman reportedly attacked by 3 dogs</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_40639" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wivb.com/galleries/2016/02/40639-pets-enjoy-february-flakes--15608-full.jpg')">
		                                            <a href="/photomojo/gallery/40639/1/pets-enjoy-february-flakes-/pets-enjoy-february-flakes/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Pets enjoy February flakes ']);">
		                                                <div>Pets enjoy February flakes </div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_40616" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wishtv.com/galleries/2016/02/40616-houston-zoo-residents-feel-the-love-5b9c3-full.jpg')">
		                                            <a href="/photomojo/gallery/40616/1/houston-zoo-residents-feel-the-love/houston-zoo-residents-feel-the-love/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Houston Zoo residents feel the love']);">
		                                                <div>Houston Zoo residents feel the love</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_38475" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2015/10/38475-animals-rescued-from-2-tenn.-homes-71d4b-full.jpg')">
		                                            <a href="/photomojo/gallery/38475/1/animals-rescued-from-2-tennessee-homes/martin-tenn/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Animals rescued from 2 Tennessee homes']);">
		                                                <div>Animals rescued from 2 Tennessee homes</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_3">
		                                <a href="/photomojo/category/3/1/sports/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Sports']);">Sports</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_42264" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/08/42264-rio-olympics-us-best-worst-moments-9a918-full.jpg')">
		                                            <a href="/photomojo/gallery/42264/1/rio-2016-team-usa-highlights-week-1/day-1-virginia-thrasher-surprises-with-first-us-gold-in-womens-10m-air-rifle/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Rio 2016: Team USA highlights - Week 1']);">
		                                                <div>Rio 2016: Team USA highlights - Week 1</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42168" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2016/07/42168-pat-summitts-knoxville-home-for-sale-afe86-full.jpg')">
		                                            <a href="/photomojo/gallery/42168/1/pat-summitts-knoxville-home-for-sale/river-trace-lane/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Pat Summitt\&#039;s Knoxville home for sale']);">
		                                                <div>Pat Summitt's Knoxville home for sale</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41923" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2016/06/41923-remembering-pat-summitt-cc190-full.jpg')">
		                                            <a href="/photomojo/gallery/41923/1/the-life-and-career-of-pat-summitt/the-life-and-career-of-pat-summitt/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'The life and career of Pat Summitt']);">
		                                                <div>The life and career of Pat Summitt</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41896" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41896-athletes-express-concern-over-zika-rio-1559f-full.jpg')">
		                                            <a href="/photomojo/gallery/41896/1/athletes-express-concern-over-zika-rio/rory-mcilroy-golf/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Athletes express concern over Zika, Rio']);">
		                                                <div>Athletes express concern over Zika, Rio</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41877" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41877-cleveland-makes-nba-history-with-win-5c79f-full.jpg')">
		                                            <a href="/photomojo/gallery/41877/1/cleveland-makes-nba-history-with-win/cleveland-cavaliers/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Cleveland makes NBA history with win']);">
		                                                <div>Cleveland makes NBA history with win</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41808" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41808-mr.-hockey-gordie-howe-dies-at-88-ce057-full.jpg')">
		                                            <a href="/photomojo/gallery/41808/1/mr.-hockey-gordie-howe-dies-at-88/mr.-hockey/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Mr. Hockey: Gordie Howe dies at 88']);">
		                                                <div>Mr. Hockey: Gordie Howe dies at 88</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_6">
		                                <a href="/photomojo/category/6/1/weather/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'Weather']);">Weather</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_42951" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wkrn.com/galleries/2016/11/42951-southern-storm-damage-november-2016-825a6-full.jpg')">
		                                            <a href="/photomojo/gallery/42951/1/southern-storm-damage-november-2016/jackson-county-alabama/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Southern storm damage - November 2016']);">
		                                                <div>Southern storm damage - November 2016</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42948" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/11/42948-tornado-damage-across-the-south-9259f-full.jpg')">
		                                            <a href="/photomojo/gallery/42948/1/tornado-damage-across-the-south/rosalie-alabama/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Tornado damage across the South']);">
		                                                <div>Tornado damage across the South</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_42292" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/08/42292-louisiana-flooding-displaces-thousands-ab96d-full.jpg')">
		                                            <a href="/photomojo/gallery/42292/1/louisiana-flooding-displaces-thousands/thousands-rescued-from-louisiana-flooding/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Louisiana flooding displaces thousands']);">
		                                                <div>Louisiana flooding displaces thousands</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41918" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41918-deadly-west-virginia-flooding-b0952-full.jpg')">
		                                            <a href="/photomojo/gallery/41918/1/deadly-west-virginia-flooding/deadly-west-virginia-flooding/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Deadly West Virginia flooding']);">
		                                                <div>Deadly West Virginia flooding</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41767" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/06/41767-tropical-storm-colin-0cbb9-full.jpg')">
		                                            <a href="/photomojo/gallery/41767/1/tropical-storm-colin/orlando-fla/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Tropical Storm Colin']);">
		                                                <div>Tropical Storm Colin</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_41156" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2016/03/41156-photos-rainbows-after-storms-in-tn-fa01f-full.jpg')">
		                                            <a href="/photomojo/gallery/41156/1/rainbows-after-storms-in-tennessee/gallatin/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Rainbows after storms in Tennessee']);">
		                                                <div>Rainbows after storms in Tennessee</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                            		                            <li id="cat_24">
		                                <a href="/photomojo/category/24/1/september-11/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Category', 'September 11']);">September 11</a>
		                                <ul>
		                                    		                                        <li class="gallery_block" id="gal_37681" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2015/09/37681-41680-full.jpg')">
		                                            <a href="/photomojo/gallery/37681/1/last-living-ground-zero-rescue-dog-/last-living-ground-zero-rescue-dog/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Last living Ground Zero rescue dog  ']);">
		                                                <div>Last living Ground Zero rescue dog  </div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_37659" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2015/09/37659-wayne-cc-911-tribute-event-99fc8-full.jpg')">
		                                            <a href="/photomojo/gallery/37659/1/wayne-cc-911-tribute-event/wayne-cc-911-tribute-event/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'Wayne CC 9/11 tribute event']);">
		                                                <div>Wayne CC 9/11 tribute event</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_36534" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wlns.com/galleries/2015/07/36534-the-white-house-reacts-to-911-6af73-full.jpg')">
		                                            <a href="/photomojo/gallery/36534/1/the-white-house-reacts-to-911/president-speaks/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'The White House reacts to 9/11']);">
		                                                <div>The White House reacts to 9/11</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_36507" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wncn.com/galleries/2015/07/36507-new-photos-from-911-68823-full.jpg')">
		                                            <a href="/photomojo/gallery/36507/1/new-photos-from-911/new-photos-from-911/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'New photos from 9/11']);">
		                                                <div>New photos from 9/11</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_7324" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2013/05/7324-one-world-trade-center-topped-684b7-full.jpg')">
		                                            <a href="/photomojo/gallery/7324/1/one-world-trade-center-topped/workers-pose/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'One World Trade Center topped']);">
		                                                <div>One World Trade Center topped</div>
		                                            </a>
		                                        </li>
		                                    		                                        <li class="gallery_block" id="gal_934" style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/lintvnews.com/galleries/2011/08/934-nyc-before-and-after-sept.-11-d7c5f-full.jpg')">
		                                            <a href="/photomojo/gallery/934/1/nyc-before-and-after-sept.-11/before/" onClick="_gaq.push(['_trackEvent', 'photoMojo | Navigation', 'View Gallery', 'NYC Before and After: Sept. 11']);">
		                                                <div>NYC Before and After: Sept. 11</div>
		                                            </a>
		                                        </li>
		                                    	                                </ul>
	                            </li>
	                                            </ul>

            </div>
            <!-- /header -->


            <!-- content - gallery_index -->
<div id="content">


    
        <h2 id="gallery_title">27th Annual Umoja Festival</h2>
        <h5 id="gallery_subtitle">The Umoja Festival celebrated African culture with a weekend filled with music, arts & crafts, food and workshops in Portsmouth.</h5>



        <div id="photo_image">
                                        <a href="/photomojo/gallery/44003/740596/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                   onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Photo', 'Next']);">
                    <img src="http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/740595-27th-annual-umoja-festival-6993e.jpg" alt="The Umoja Festival celebrated African culture with a weekend filled with music, arts &amp; crafts, food and workshops in Portsmouth."  />
                </a>
                    </div>

        <!-- thumbnails -->
        <ul id="thumbnails">

            
            
            <li title="27th Annual Umoja Festival">
                <a href="/photomojo/gallery/44003/740595/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                   style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740595-27th-annual-umoja-festival-6993e.jpg');" class="on"
                   onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', '27th Annual Umoja Festival']);">
                </a>
            </li>

                            <li title="27th Annual Umoja Festival">
                    <a href="/photomojo/gallery/44003/740596/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                       style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740596-27th-annual-umoja-festival-b3f7c.jpg');"
                       onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', '27th Annual Umoja Festival']);">
                    </a>
                </li>
                            <li title="Untitled Photo">
                    <a href="/photomojo/gallery/44003/740607/27th-annual-umoja-festival/untitled-photo/"
                       style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740607-4c730.jpg');"
                       onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', 'Untitled Photo']);">
                    </a>
                </li>
                            <li title="27th Annual Umoja Festival">
                    <a href="/photomojo/gallery/44003/740597/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                       style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740597-27th-annual-umoja-festival-93e9e.jpg');"
                       onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', '27th Annual Umoja Festival']);">
                    </a>
                </li>
                            <li title="27th Annual Umoja Festival">
                    <a href="/photomojo/gallery/44003/740598/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                       style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740598-27th-annual-umoja-festival-0ff01.jpg');"
                       onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', '27th Annual Umoja Festival']);">
                    </a>
                </li>
                            <li title="27th Annual Umoja Festival">
                    <a href="/photomojo/gallery/44003/740599/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                       style="background-image:url('http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740599-27th-annual-umoja-festival-0f171.jpg');"
                       onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Thumbnail', '27th Annual Umoja Festival']);">
                    </a>
                </li>
            
            
        </ul>
        <!-- /thumbnails -->



    
</div>
<!-- /content -->

<!-- sidebar -->
<div id="sidebar">


    
        <!-- paginate -->
        <div id="paginate">

            
                <img id="prev" class="off" src="http://media.lintvnews.com/linapps/css/photomojo/images/pagination-prev-off.png" width="108" height="30" alt="Back" />

            
            1 of 13
            
                <a href="/photomojo/gallery/44003/740596/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                   onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Paginate (top)', 'Next']);">
                    <img id="next" class="on" src="http://media.lintvnews.com/linapps/css/photomojo/images/pagination-next-on.png" width="108" height="30" alt="Back" />
                </a>

            
        </div>
        <!-- /paginate -->

        <div id="dart_300x250">
            
            <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
                    googletag.pubads()
                        .definePassback('/5678/lin.wavy/linapps//photomojo//local', [300, 250])
                        .setTargeting('pos', 'col3_ad1')
                        .setTargeting('sz', '300x250')
                        .setTargeting('fname', '27th-annual-umoja-festival')
                        .setTargeting('ord', '96156053245067600')
                        .display();
                </script>                
        </div>

        <h3 id="photo_title">27th Annual Umoja Festival</h3>

        <div id="photo_meta">

            <p id="photo_desc">The Umoja Festival celebrated African culture with a weekend filled with music, arts & crafts, food and workshops in Portsmouth.</p>

            <p id="photo_credit"><strong>Credit:</strong> Bill Cole/WAVY</p>
            
        </div>




        
        <!-- paginate2 -->
        <div id="paginate2">

            
                <img id="prev2" class="off" src="http://media.lintvnews.com/linapps/css/photomojo/images/pagination-prev-off.png" width="108" height="30" alt="Back" />

            
            1 of 13
            
                <a href="/photomojo/gallery/44003/740596/27th-annual-umoja-festival/27th-annual-umoja-festival/"
                   onclick="_gaq.push(['_trackEvent', 'photoMojo | Gallery | 27th Annual Umoja Festival', 'Paginate (bottom)', 'Next']);">
                    <img id="next2" class="on" src="http://media.lintvnews.com/linapps/css/photomojo/images/pagination-next-on.png" width="108" height="30" alt="Back" />
                </a>

            
        </div>
        <!-- /paginate2 -->
    

    <div class="addthis_toolbox addthis_default_style">
        <div class="custom_images">
            <a class="addthis_button_google_plusone" style="float:left; margin-top:3px;" g:plusone:size="medium" g:plusone:count="false"></a>
            <a class="addthis_button_facebook_like" style="float:left; margin-top:3px;" fb:like:layout="button_count"></a>
            <a href="/photomojo/feed/rss2/" title="Subscribe" style="float:right;" onclick="window.open(this.href); return false;"><img src="http://media.lintvnews.com/linapps/css/photomojo/images/social/rss-24x24.png" width="24" height="24" alt="Subscribe" /></a>
            <a class="addthis_button_email" style="float:right;"><img src="http://media.lintvnews.com/linapps/css/photomojo/images/social/email-24x24.png" width="24" height="24" alt="Email" /></a>
            <a class="addthis_button_twitter" style="float:right;"><img src="http://media.lintvnews.com/linapps/css/photomojo/images/social/twitter-24x24.png" width="24" height="24" alt="Twitter" /></a>
            <a class="addthis_button_facebook" style="float:right;"><img src="http://media.lintvnews.com/linapps/css/photomojo/images/social/facebook-24x24.png" width="24" height="24" alt="Facebook" /></a>
        </div>
    </div>
        <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=linmedia"></script>

</div>
<!-- /sidebar -->





<script type="text/javascript">
    // <![CDATA[
    $(function(){
		var isMobile = {
			Android: function() {
				return navigator.userAgent.match(/Android/i);
			},
			BlackBerry: function() {
				return navigator.userAgent.match(/BlackBerry/i);
			},
			iOS: function() {
				return navigator.userAgent.match(/iPhone|iPad|iPod/i);
			},
			iPhone: function() {
				return navigator.userAgent.match(/iPhone|iPod/i);
			},
			Opera: function() {
				return navigator.userAgent.match(/Opera Mini/i);
			},
			Windows: function() {
				return navigator.userAgent.match(/IEMobile/i);
			},
			any: function() {
				return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
			}
		};
		if (isMobile.iPhone() || isMobile.Android() || isMobile.BlackBerry()) {
			// redirect to iOS view
			path = window.location.pathname;
			split_path = path.split('/');
			if (split_path[3] == "preview") {
				// Do nothing
			} else {
					if (typeof split_path[4] === "undefined" || split_path[4] == "") {
						split_path[4] = "1";
					}
					if (typeof split_path[5] === "undefined" || split_path[5] == "") {
						split_path[5] = '-';
					}
					if (typeof split_path[6] === "undefined" || split_path[6] == "") {
						split_path[6] = '-';
					}
					new_path = '/'+split_path[1]+'/'+split_path[2]+'/'+split_path[3]+'/'+split_path[4]+'/mobile/'+split_path[5]+'/'+split_path[6]+'/';
					window.location.href = new_path;
			}
		}
        galleries.init(51, 44003);
		if (!isMobile.any()) {
			$("#thumbnails li[title]").tooltip({delay:0});
		}
        $('#thumbnails li:last-child').css('margin-right',0);
	
                (new Image()).src = 'http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/740595-27th-annual-umoja-festival-6993e.jpg';
                (new Image()).src = 'http://linapps.s3.amazonaws.com/linapps/photomojo/wavy.com/photos/2017/05/g44003-27th-annual-umoja-festival/thumbnail/740595-27th-annual-umoja-festival-6993e.jpg';
	
    });
    // ]]>
</script>


        </div>


        <!-- footer -->
        <div id="footer">

            <div id="dart_728x90">
                <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
                    googletag.pubads()
                        .definePassback('/5678/lin.wavy/linapps//photomojo//local', [728, 90])
                        .setTargeting('sz', '728x90')
                        .setTargeting('pos', '728x90_bottom')
                        .setTargeting('fname', '27th-annual-umoja-festival')
                        .setTargeting('ord', '127732050605118272')
                        .display();
                </script>                
            </div>

            <div id="navigation"><script type="text/javascript">if (typeof lintv == 'object') {
                lintv.navigation();
            }</script></div>

            <div id="copyright">All content &copy; Copyright 2000 &ndash; 2017 LIN Television Corporation. All Rights Reserved.</div>
            <div id="copyright"><span style="color:#333;">Server:10.209.38.212</span></div>

        </div>
        <!-- /footer -->

                <script type="text/javascript">
            // <![CDATA[
            $(document).ready(function() {
                // only do dropdown menu for > ie6
                if (typeof document.body.style.maxHeight != "undefined") {
                    $('#menu>li').hoverIntent({
                        over: function() {
                            $(this).children('ul').slideDown('fast', function() {
                                $(this).children('li').fadeIn('fast');
                            });
                        },
                        timeout: 0,
                        interval: 400,
                        out: function() {
                            $(this).children('ul').children('li').fadeOut('fast', function() {
                                $(this).parent('ul').slideUp('fast');
                            });
                        }
                    });
                }
                $('#menu li li a, #more li a').hover(function() {
                    $(this).find('div').fadeIn('fast');
                }, function() {
                    $(this).find('div').fadeOut('fast');
                });

                $('#paginate img.on').hover(function() {
                    $(this).attr('src', 'http://media.lintvnews.com/linapps/css/photomojo/images/pagination-' + $(this).attr('id') + '-over.png');
                }, function() {
                    $(this).attr('src', 'http://media.lintvnews.com/linapps/css/photomojo/images/pagination-' + $(this).attr('id') + '-on.png');
                });

                $('#menu ul li:last-child').css('margin-right', 0);

            });
            // ]]>
        </script>

        <!-- 2017-05-29 08:33:29 UTC -->
        <script type="text/javascript">
            var _sf_async_config = {uid: 23192, domain: 'hrscene.com'};
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                    oldonload();
                    loadChartbeat();
                };
            })();
        </script>
        <!--end ChartBeat code-->
        <script type="text/javascript">(function(e,t){var n=function(){var n=t.createElement("script");n.type="text/javascript";n.async="async";n.src="//"+(e.location.protocol==="https:"?"s3.amazonaws.com/cdx-radar/":"radar.cedexis.com/")+"01-12633-radar10.min.js";t.body.appendChild(n)};if(e.addEventListener){e.addEventListener("load",n,false)}else if(e.attachEvent){e.attachEvent("onload",n)}})(window,document)</script>
    </body>
</html>
